DB upgrade - slow connections
Incident Report for Tilkee
Resolved
Database has been updated and checked. Slow connections issues are resolved.
Posted Jul 08, 2017 - 19:17 CEST
Monitoring
We are currently upgrading our database instance. As a result, DB CPU is very high and some connections timeout.
Posted Jul 08, 2017 - 17:17 CEST