Tracking service issue
Incident Report for Tilkee
Resolved
Incident has been resolved. New connection statistics are calculated as expected.

Statistics of connections happened between 02:00 PM and 05:30 PM will be calculated starting now and during the evening.

Sorry for the incovenience.
Posted Mar 11, 2021 - 17:50 CET
Identified
Our tracking service is not available since 02:00 PM (UTC+1). Impact is simple : data collection is still working, however statistics are not calculated anymore and so stats update (emails and webhooks) are not provided anymore.

As data collection is not impacted, all stats will be updated when the service status will be back to normal.

Issue has been identified and correction are on-going.
Posted Mar 11, 2021 - 17:16 CET
This incident affected: eMail notifications.