Items preview doesn't load
Incident Report for Tilkee
Resolved
The root cause has been identified and a fix has been deployed. Everything is now working as expected.
We will actively monitore the results.
Posted Jan 12, 2022 - 10:55 CET
Investigating
Our API is currently having an issue on the endpoint that allows users to preview an uploaded document.
It also blocks the signature setup feature.

However, the documents are still available through the access links and signature feature is still working.

We are currently investigating about this issue.
Posted Jan 12, 2022 - 10:08 CET
This incident affected: API.