API unavailable
Incident Report for Tilkee
Resolved
This incident is closed.
Posted Oct 21, 2021 - 11:58 CEST
Monitoring
Issue has been identified and a fix has been implemented. Everything is now working as expected.
We are still monitoring.
Posted Oct 21, 2021 - 10:21 CEST
Investigating
Due to a performance issue, application is currently not available.
We are currently investigating on the issue.
Posted Oct 21, 2021 - 09:38 CEST
This incident affected: API.