API and Viewers unavailable due to issues during maintenance

Incident Report for Tilkee

Resolved

Maintenance is done and services are working as expected.
Posted Nov 17, 2021 - 23:38 CET

Update

Services are now available but still experiencing some unstable performances.
Posted Nov 17, 2021 - 22:53 CET

Monitoring

A planned maintenance is undergoing.
Due to this maintenance, an unexpected downtime is currently happening on API and Viewers services. We're working on fixing this.
Posted Nov 17, 2021 - 22:44 CET
This incident affected: API and Viewer.