Application low response time
Incident Report for Tilkee
Resolved
Maintenance operations have been done in order to fix the performance issue.
Everything is now working as expected for 30 minutes.
Incident is closed.
Posted Jan 11, 2022 - 11:02 CET
Identified
Due to a planned maintenance done yesterday evening, our database is currently slower than usual.
We are currently doing maintenance operations in order to recover.
Posted Jan 11, 2022 - 10:18 CET
This incident affected: Database.