API unavailable
Incident Report for Tilkee
Resolved
Issue is now closed on Heroku's side : https://status.heroku.com/incidents/2242.

So our service is no longer under supplier's risk. Issue is resolved.
Posted May 12, 2021 - 18:59 CEST
Update
We are continuing to monitor for any further issues.
Posted May 12, 2021 - 18:04 CEST
Update
Issue has been identified. Our supplier Heroku is having trouble that have impacts on our services : https://status.heroku.com/.

We keep this issue on-going until the issue is closed on their side.
Posted May 12, 2021 - 18:02 CEST
Monitoring
API is available again. We are monitoring.
Posted May 12, 2021 - 17:47 CEST
Update
We are continuing to investigate this issue.
Posted May 12, 2021 - 17:45 CEST
Investigating
API is unavailable again. We are looking for the root cause.
Posted May 12, 2021 - 17:32 CEST
This incident affected: API.