Connections are not calculated
Incident Report for Tilkee
Resolved
Everything is stable. Incident is resolved.
Posted Sep 21, 2021 - 11:57 CEST
Monitoring
Issue has been identified. A fix has been implemented and everything is back to normal since 10:45 (French timezone).
All the connexions done during between 05:00 AM and 10:45 AM have been recalculated.

We are still monitoring.
Posted Sep 21, 2021 - 11:11 CEST
Investigating
Connexions done by your contacts on your links are not calculated. Email alerts won't be received neither.

We are currently investigating.
Posted Sep 21, 2021 - 10:27 CEST
This incident affected: API.