Tracking partially down

Incident Report for Tilkee

Resolved

This incident has been resolved.
New connections are calculated as expected. Connections that happened during the issue will be calculated during the next hours.
Posted Nov 21, 2019 - 15:47 CET

Update

We are continuing to work on a fix for this issue.
Posted Nov 21, 2019 - 15:45 CET

Identified

Projects data are not updated and so notifications are not sent.
New connection data is not lost.

Currently working on a fix.
Posted Nov 21, 2019 - 14:21 CET
This incident affected: eMail notifications.