Issues with document uploads - linked with Amazon DNS issues
Incident Report for Tilkee
Resolved
This incident has been resolved.
Posted Oct 23, 2019 - 08:09 CEST
Update
If you still experience issues, you may switch to Goohle public DNS (8.8.8.8) - https://developers.google.com/speed/public-dns
Posted Oct 23, 2019 - 08:08 CEST
Update
Amazon corrected the issue: "Between 10:30 AM and 6:30 PM PDT, we experienced intermittent errors with resolution of some AWS DNS names. Beginning at 5:16 PM, a very small number of specific DNS names experienced a higher error rate. These issues have been resolved."
Some users may still experience issues if their DNS servers are not synchronized.
Posted Oct 23, 2019 - 07:55 CEST
Monitoring
We are monitoring the situation with AWS teams. You may check https://status.aws.amazon.com/ for more details
Posted Oct 22, 2019 - 21:55 CEST
Investigating
Due to global Amazon Web Services issues with DNS services (see https://status.aws.amazon.com/), you may experience timeouts when uploading a document in our platform.
Viewer and other services are fully operationnal, only uploading new documents may be an issue for some users.
Posted Oct 22, 2019 - 21:54 CEST
This incident affected: API and Management Portal.