Application unavailable
Incident Report for Tilkee
Resolved
This incident has been resolved.
Posted Sep 17, 2021 - 10:43 CEST
Monitoring
A fix has been implemented by Heroku's team and results are monitored.
Tilkee's application is available since 09:45 French timezone.

We are also monitoring on our side and will close this incident when Heroku's will set their incident as fully resolved.
Posted Sep 17, 2021 - 10:24 CEST
Identified
Incident started at 07:40 AM and is still undergoing.

An issue is undergoing on Heroku services for EU region on which our service are hosted. This is impacting our service availability.
We are currently looking for a solution to make the application available as soon as possible meanwhile Heroku's team are looking for a solution for their services : https://status.heroku.com/incidents/2359
Posted Sep 17, 2021 - 08:38 CEST
This incident affected: API.